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Preface
EZ-C1 is an application for Nikon C1 confocal microscope.

The design goal of EZ-C1 is to facilitate an easy view on simple 2D images as well as more
complex image data such as 3D images, 2D time series images and 3D time series images. In
addition, such advanced data sets can be acquired by pressing one or two buttons only.

The Chapter 1 “Getting Started with EZ-C1” contains general information and directions on how to
install and setup the software. Initially, this chapter may be skipped if your dealer installed the
software and setup the hardware. However, it remains a valuable reference when you need to
install the software on a new computer.

The Chapter 2 “EZ-C1 Base Reference” serves as a comprehensive description of the general
visualization and analysis features.

The Chapter 3 “EZ-C1 Devices Reference” describes the configuration and use of the supported
devices.

The Appendix A “Data File Formats” gives information about the file formats supported by EZ-C1.

Finally, the Appendix B “Troubleshooting” includes an extensive knowledge base that can be
consulted to solve hardware and software related problems.

•  No part of this manual may be reproduced without Nikon’ permission.
•  The content of this manual is subject to change without notice.
•  Nikon has carefully prepared this manual. However, we make no expressed or implied warranty of any kind and

assume no responsibility for such errors or omissions.
•  Be sure to read the instruction manuals for the microscope and PC you plan to use with the

EZ-C1.

Required knowledge:
•  This manual was prepared for users having entry-level knowledge of Windows. If you encounter terms or tasks

you do not understand, refer to your Windows instruction manuals for more information.

Trademarks:
•  Microsoft®, Windows® and Windows NT® are either registered trademarks or trademarks of Microsoft

Corporation in the United States or other countries.
•  Pentium is either a registered trademark or trademark of Intel Corporation.
•  Products and brand name are trademarks or registered trademarks of their respective companies.
•  The “TM” and ® marks are not used to identify registered trademarks and trademarks in these instructions.
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 1 
Getting Started with EZ-C1

This chapter contains general information and directions on how to install and setup the software.
Initially, this chapter may be skipped if your dealer installed the software and setup the hardware.
However, it remains a valuable reference when you need to install the software on a new computer.

1.1 Parts

EZ-C1 Software is delivered with the following parts:
•  EZ-C1 CD-ROM
•  EZ-C1 dongle (hardware protection key)
•  EZ-C1 instructions

1.2 Requirements

To run EZ-C1, a personal computer is required with the following specifications:
•  Microsoft Windows 2000 Professional with Service Pack 2 or later
•  At least 10MB of available disk space

(This is the amount of disk space required for installation. The amount required for application
execution depends on the size of images being handled.)

•  Pentium IV CPU operating at 1.5GHz or higher
•  At least 512MB of RAM for 2-channel applications, and at least 1GB of RAM for 4-channel

applications.

For optimal performance, the following specifications are recommended:
•  A monitor and video adapter for 1280 x 1024 pixels in true color mode (24-bits)
•  Two to three times more RAM than the combined size of the largest images loaded

simultaneously
•  Sufficient large and fast hard disk to save the images

1.3 Installing

The EZ-C1 software comes on a CD-ROM disk. Follow the following instructions to install the EZ-
C1 software on your computer. You may skip over this item if C1 hardware setup, installation of the
application, and all settings are complete.
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1.3.1 Network Settings

In order to use the C1 hardware, it is necessary to change your PC’s network settings. Please
change the settings according to the following example.
The description of the following procedure assumes that there are two network cards installed in the
PC and that one of them is directly connected to the C1 controller with a cross cable.

1 Log in as the administrator.
Network settings cannot be changed unless you log in as the administrator.

2 Right click on the icon “My Network” on the desktop, and select “Properties” from the popup
menu. A “Network and Dial-up Connections” dialog box (Figure 1) will appear.

Figure 1 Network and Dial-up Connections dialog box

3 Confirm that the network card used to connect to the C1 controller appears in the name field in
the Network and Dial-up Connections dialog box (Figure 1). After confirming that the network
card is registered, right click on its name. Select “Properties” from the popup menu to display
the “Local Area Connection 2 Properties” dialog box (Figure 2).

Figure 2 Local Area Connection 2 Properties dialog box
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4 Select “Internet Protocol TCP/IP” on the “Local Area Connection 2 Properties” dialog box
（Figure 2）. The “Internet Protocol (TCP/IP) Properties” dialog box （Figure 3） will
appear.

Figure 3 Internet Protocal (TCP/IP) Properties dialog box

5 Set the IP address and subnet mask just as shown on the “Internet Protocol (TCP/IP)
Properties” dialog box （Figure 3）.

IP
address　　　・・・192.168.255.25
3
Subnet mask
・・・255.255.255.248

1.3.2 Installing the software

Log in as the administrator and load the EZ-C1 CD-ROM into the CD-ROM drive of the PC. The
installer will start automatically.

1. First, click on “Install Hardware Protection Driver” and install the driver for the dongle.
If the selectable menu is not displayed, select “My Computer” - “Tools” - “Folder
Options” - “View”, uncheck “Hide file extensions for known file type”.

2. Next, click "Install EZ-C1 version 1.00 with English Help file” and install the EZ-C1 system.
After the installer starts, follow the intructions given by the installation wizard for each installer.

Note: If the installer does not start automatically, start the “setup.exe” program found on the EZ-
C1 CD-ROM disc.

1.3.3 Mounting EZ-C1 dongle

To run the EZ-C1 program, the EZ-C1 dongle must be plugged on your computer’s USB port.
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1.3.4 Setting the C1 Hardware

Referring to Chapter 3, “EZ-C1 Devices Reference”, make the following settings for the items
listed below.
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1.3.4.1 Setting the laser type

Select “Confocal C1” from the EZ-C1 “Configure” menu to display the “Configure Confocal
C1” dialog box. Set the wavelength corresponding to each of the lasers on the “Lasers” page
（Figure 4） of this dialog box.

Figure 4 Lasers page of the Configure Confocal C1 dialog box

1.3.4.2 Check the pinhole break delay

Select the size of the pinhole in the “Selection” field shown in Figure 5 and check the pinhole
stops in the correct location with a catching sound.

Figure 5 Pinhole page of the Configure Confocal C1 dialog box

1.3.4.3 Check the controller’’’’s IP address

The controller’s IP address is checked here.
The IP address set initially at startup will appear, not necessarily the one shown in Figure 6. Check
whether or not the IP address shown is as follows, and if it is different, correct it.

IP address = 192.168.255.254
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Figure 6 Information page of the Configure Confocal C1 dialog box

1.3.4.4 Setting the channels

Set the “Number” in the “Channel” field on the “Grabber” page (Figure 7) of the
“Configure Confocal C1” dialog box to match the number of channels being used. (“Number”
specifies the number of channels being used.)
Note, however, that it is impossible to use more than two channels unless two line grabber boards
are installed on your system.

Figure 7 Grabber page of the Configure Confocal C1 dialog box

1.4 Uninstalling the EZ-C1

It is possible to remove the EZ-C1 software from the hard disk using the “Add/Remove
Programs” utility found on the “Control Panel” under “Settings” on the “Start” menu. To
remove, use the “Add/Remove Programs” utility to select the EZ-C1 entry, and press the
“Change/Remove” button.
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1.5 Starting the EZ-C1

To start the EZ-C1 program, select the Windows “Start” – “Programs” – “EZ-C1” – “Viewer” menu
entry or double click the “EZ-C1 Viewer” shortcut on the desktop.
If the program does not start correctly, refer to the Appendix B “Troubleshooting” to solve the
problems.

Not all control dialogs may be visible after starting EZ-C1. The Tools menu lists the full range of
available tool windows (§ 2.3). To hide or show one of the tool windows, select the corresponding
entry from the Tools menu.

Best display results for images are obtained by setting the image color to “True Color”. To
optimize the colors of an image, open the “Image property” found on the Windows 2000
“Control panel”, select the “Settings” page, and select “True Color” for the item “Image
color”.

1.6 Exiting the EZ-C1

To exit the EZ-C1, quit the EZ-C1 application with the “Exit” on the “File” menu.

Note: Check that the EZ-C1 has not started before turning the power of the C1 controller on or off.
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 2 
EZ-C1 Base Reference

In this chapter, all features of the EZ-C1 software are discribed in detail.
Information about the supported devices and a description of the device drivers are located in the
Chapter 3 EZ-C1 Devices Reference.

2.1 Image Files

This section describes how image files are loaded, printed and stored on disk.

When opening an image file, one or more windows appear that show the contents of the image file.
How to change the way the image file is displayed, please refer to the Section 2.4 “Image
windows”.

During experimental sessions, many files should be saved. EZ-C1 can create automatically new
names for these files, and even save images with a single mouse click. Please refer to the File
Name of the Configure options (§ 2.2.4.1) for the automatic generation of file names.

2.1.1 File menu

The File menu contains entries to load and store images, print images, change the information of
the images and to terminate the program.

2.1.2 File Open

The File Open dialog box (Figure 8) is shown with the EZ-C1 “Open” command on the “File” menu.
The dialog is a standard Windows File Open dialog with features similar to Windows Explorer. The
lower field allows for showing all files or only those of one of the supported file types.
For supported file types, please refer to the Appendix A “Data File Formats”. The File Open dialog
box is opened from the File toolbar (§ 2.1.13).

Figure 8 Open dialog box
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2.1.3 File Close

Use the “Close” command on the “File” menu to close the image file displayed on the active
window. If the image you attempt to close has been changed, a “Save and Terminate” dialog box
(Figure 9) will be displayed. Buttons on this dialog have the meanings given below. Note that unlike
the “Exit” command, there is no functional difference here between selecting [No] and [Save
None].

Figure 9 Save and Terminate dialog box

[Save] Causes the “Save As” dialog box to be displayed so the image can be saved to a
file.

[Cancel] Causes the window to remain open without saving the image to a file.
[No] Causes the window to close without saving the image to a file.
[Save None] Causes the window to close without saving the image to a file.

2.1.4 File Save

The EZ-C1 “Save” command on the “File” menu saves the active image to disk. Depending
on the File Name options (§ 2.2.4.1), the “Save As” dialog box will appear or the image is saved
with an automatic generated name using the last used format and save options. The “Save”
command on the “File” menu is available on the File toolbar (§ 2.1.13). Note that by default, EZ-
C1 will never overwrite the original images without notice.

2.1.5 File Save As

The EZ-C1 “Save As” command on the “File” menu saves the active image to disk. The Save
As dialog (Figure 10) appears to enter the new file name.

Figure 10 Save As dialog
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The “Save As” dialog contains the following items:

Path: The full path name of the current directory
Save in: The folder name to be saved in.
File name: The name of the new file.
Save as type: The file type of the new file. Refer to the Appendix A “Data File Formats” for

information about the available file formats.
Options: The current selected Save options
[Options…] Press this button to change the save options (§ 2.2.4.1).

2.1.6 File Save As Options

The Save As Options dialog box (Figure 11) is shown when the [Options ...] button of the Save As
dialog box is pressed. The dialog box contains a page for the File Name options (§ 2.2.4.1), and
option pages for the file type as selected on the Save As dialog box. Currently supported file types
are the ids, tiff, bmp, avi, xls and txt file formats (Appendix A).  Depending on the selected file type,
the Save As Options sheet contains the Ids Options page (§ 2.1.6.1), the Tiff Options page
(§ 2.1.6.2) or the Avi Options page (§ 2.1.6.3). The Windows Bitmap format and Excel file format do
not have any options.

Figure 11 Save As Options dialog box

2.1.6.1 Ids Options

The Ids Options page (Figure 11 left) is shown when the Ids format is selected and the [Options …]
button is pressed on the Save As dialog box. The Ids Options page contains the following items:

Color channels in separate files:
Check this box to save the color channels to separate files. For each color channel an ics/ids
pair is created. In addition, the normal ics file is written. To reload the split image into EZ-C1 as
a single color images, a file with the extension .isr is created that holds the names of the color
channels files.

Ics Text Format:
The ics files can be written in DOS / Windows text format that uses carriage return (CR) and
linefeed (LF) combination as line separator, or in the Unix text format that uses linefeed (LF)
only. Use the Unix text format if your image processing application rejects the DOS CR line
separator.

Huygens Compatible:
Check this box to create an ics file using the format defined for compatibility with “Bitplane
Imaris” and “SVI Huygens deconvolution” software.

[Setup]
Press this button to open Huygens Options dialog box (Figure 12） used to make the
settings necessary for deconvolution. The Huygens Options dialog box contains the
following items.
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Figure 12 Huygens Options dialog box

General
Microscope type: Selects the type of microscope.

wide field: For microscopes using a wide field lens
confocal: For microscopes using a confocal lens
generic: For microscopes using a generic optical system

Microscope model: Model name of the microscope
Excitation type: Type of excitation mode
Lens Apreture: Aperture number of the lens
Lens Index of Refrection: Index of refraction for the objective
Medium Index of Refrection: Index of refraction for the observer

Channels
Number of Channels: Number of channels to be recorded
Pinhole Radius: Radius of the pinhole
Excitation Wavelength: Wavelength of the excitation light
Emission Wavelength: Wavelength of the fluorescent light

Skip channel scale field:
Data is saved to an ics file, without saving scale information, so that it can be used by
Huygens-compatible software.

2.1.6.2 Tiff Options

The Tiff Options page (Figure 11 center) is shown when the tiff format is selected and the [Options
...] button is pressed on the Save As dialog box. The Tiff Options page contains the following items:

Format: The image can be stored as:
raw data: In this mode, all image information is saved. However, there are not many

programs that are able to read the raw data format.
24-bits RGB: In this mode, the image data is converted to a 24-bits RGB image with the

channel selection of the active view. Use this format to store up to 3 channel 8-
bits images without loss of information. Most programs support 24-bits RGB
images.

8-bits LUT: In this mode, the image data is converted to a 8-bits LUT image with the
channel selection of the active view. Use this format to store signal channel 8-
bits images without loss of information. All programs support the 8-bits LUT
format.
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As Displayed: In this mode, the image data is saved as a 24-bit RGB tiff image that appears to
the eye just like the image displayed in the window. Select this format when you
wish to save figures and text along with an image using the annotation function.

Byte Order: The following byte orders are supported.
Intel （（（（PC））））: Use this byte order when writing images using Intel-based computers.
Motorola （（（（Mac））））: Use this byte order when writing images using Motorola-based computers

(Macintosh).

Save 3D as:
When 3D files are saved, the image slices can be saved in one file or in separate files.
one tiled file: Check this option to store all slices in one file.
series of files: Check this option to save each slice in a separate file with an incremented index

(**_001.tiff, **_002.tiff, …). In addition to the slice files, an ascii file is written
with the extension .tsr (tiff series) that contains the names of the slice files.
When this file is opened with the “Open” command on the “File” menu, all slice
files are read and the 3D image is reconstructed. When copying or moving
series of files, be sure to keep the slice files and the .tsr file together.

2.1.6.3 Avi Options

The Avi Options page (Figure 11 right) is shown when the avi format is selected and the
[Options …] button on the Save As dialog box is pressed. The Avi Options page contains the
following items:

Axis to Animate:
The Avi movie is created by animated one of the axis indices and capturing the image as drawn
in the view. Select which axis is animated here.

Frame rate:
The number of frames per second with which the 3D image is animated when played with the
Windows Media Player 6.0 or other compatible Avi players.

2.1.7 File Print

The EZ-C1 “Print” command on the “File” menu prints the active window. To specify the printer and
print parameters, display the default Windows Print dialog box. The image is stretched to fill the
paper.

To print a smaller image, you can define a smaller paper size in the Print Setup dialog (§ 2.1.9).
The “Print” command on the “File” menu is also available from the File toolbar (§ 2.1.13).

2.1.8 File Print Preview

The EZ-C1 “Print Preview” command on the “File” menu displays the image on the screen as it will
be printed to paper. The Print Preview command is also available from the File toolbar (§ 2.1.13).
The top menu bar of the Print Preview window contains the following buttons:

Print: Print the image
Magnify: Magnify the preview image by up to two levels.
Close: Close the Print Preview window without printing.



2. EZ-C1 Base Reference

18
Confocal Microscope C1  ＜EZ-C1 Software＞

2.1.9 File Print Setup

The EZ-C1 “Print setup” command on the “File” menu displays the Windows Print Setup dialog box.
This dialog box allows for selection of the printer, paper size and orientation. Please refer to the
instruction manual supplied with your printer.

2.1.10 File Descriptions

The EZ-C1 “Description” command on the “File” menu shows the Description dialog box (Figure 13)
to enter the comment text of the active image.

The Description dialog is also shown when the Description button  on the View bar is pressed.
The comment text is saved with the image in the ids and tiff format. Other file formats do not
support comment text.

The comment text should be changed to reflect the type of measurements, samples and other
experimental parameters. The contents of some comment fields are updated automatically when an
image is saved, check the documentation of the device modules for details. By default, the Date
field is set to the current date and time when saving an image.

Figure 13 Description dialog box

2.1.11 File Recent Files

The EZ-C1 “Recent File” entries 1 to 9 on the “File” menu allow easy opening of the last 9 saved
images.
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2.1.12 File Exit

The EZ-C1 “Exit” command on the “File” menu terminates the program. If unsaved images are
present, the Save and Terminate dialog box (Figure 9) appears (Please refer to the Section § 2.1.3
“File Close”). The Save and Terminate Dialog contains the following buttons:
[Save] Save the unsaved image before termination.
[Cancel] Do not terminate the application.
[No] Do not save the image and terminate the application.
[Save None] Don’t save any unsaved image and terminate the application.

2.1.13 File toolbar

The File toolbar contains shortcut buttons for menu commands from the File, Edit and Help menu.
The File toolbar is a Tool window (§ 2.3) that can be displayed with the EZ-C1 “File bar” on the
“Tools” menu. The File toolbar contains the following buttons:

File  | Open: Open an existing image (§ 2.1.2).

File | Save: Save current image to file (§ 2.1.4).

File | Print: Print current image (§ 2.1.7).

Help | Help Topics: Open the help browser.

2.2 Software options

The Configure menu contains entries for each installed device and some default entries. By default,
the EZ-C1 Configure menu has the following entries:
•  Devices (§ 2.2.1)
•  Keys (§ 2.2.2)
•  Objectives (§ 2.2.3)
•  Options (§ 2.2.4)

Additional modules may add their configuration entry to the Configure menu. Please refer to the
Chapter 3 “EZ-C1 Devices Reference”.

2.2.1 Configure Devices

The Configure Devices dialog box (Figure 14) allows for changing the device drivers loaded with
the current configuration. The configuration is stored in a file with the extension .ini. The Configure
Devices dialog box is only available when the user is logged in with Administrator privileges.

The dialog box shows the following items:

Configuration: Shows the name of the current configuration.
Read Only: Check this option to protect the current configuration. When this option is

checked, a dialog box appears to confirm whether save changes or not when the
[OK] button is pressed.

[New] Press this button to create a new device configuration file.
[Delete] Press this button to delete the current configuration. The default configurations

cannot be deleted.
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[Backup] Press this button to make a backup of the current configuration. The backup is
saved in the EZ-C1 directory with an incrementing extension (*.001,*.002…).

[Restore] Press this button to restore a configuration that was backed up previously.
Device: This field lists the device drivers that are available in this configuration. A leading

check mark indicates that a device is active.
[Activate] Press this button to activate the selected device.
[Deactivate] Press this button to deactivate the selected device.
[Defaults] Press this button to activate the default combination of devices.
[Reset] Press this button to reset the configuration to its initial state.
[Cancel] Press this button to discard the changes and close the dialog box.
[OK] Press this button to save the changes and close the dialog box.

Figure 14 Configure Devices dialog box

2.2.2 Configure Keys

Select “Keys” command on the “Configure” menu to display Accelarator Key Difinition dialog
box (Figure 15). This dialog box allows assigning actions to accelerator key combinations. The
dialog box lists all defined key strokes with a short description of the action programmed. Select
one of the items and press Delete key to delete the definition. To add or change an accelerator key
definition, press the [Add] or [Change] button to show the Key Definition dialog box (Figure 16).
Checking the “Swap YZ arrow keys” alternately switches the definition of cursor keys used to
move the cursor and the crosshairs. (The crosshairs or cursor is moved in y-direction with the Page
Up and Down keys and in the z-direction with the up and down cursor keys (↑↓).)
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Figure 15 Accelarator Key Definition dialog box

2.2.2.1 Key Definition dialog box

The Key Definition dialog (Figure 16) allows for changing or adding new key accelator definitions
(§ 2.2.2).

Figure 16 Key Definition dialog box

Key: This field shows the key to which the definition will be assigned. Specifying a
Function key (F1-F12) here, will make registration on the Function keys bar.

Current Definition: This field contains the currently assigned action.
New Label: In this field, set the value that is displayed in the Accelarator Key Definition

dialog box （Figure 15）.
New Definition: This field lists the action assigned to the key of the key field.
[Select by Mouse] Press this button to set the new definition. The mouse cursor will change into

a small pointer with a question mark. Press any control on the screen, control
bar button or select a command from the menu. The name of the selected
control, button or command appears in the New Definition field.

Insert: Check this option to add the new key definition to the New Definition field. If
not checked, the key definition will be replaced with new definition.

[Clear] Press this button to erase the current contents of the New Definition field.

By default, the action is to set the keyboard/mouse focus to the control. In addition, some controls
allow for specifying an other action. For these controls, a dialog box appears to select one of the
following actions:
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SetValue: Set the control to the specified value.
SetIndex: (for combo boxes) Set the combo box to the specified index.
Prompt: When the Prompt action is specified, pressing the accelerator key will display a dialog

box in which the new value can be typed.
SetFocus: Set the keyboard/mouse focus.
Select: Simulate clicking the mouse left button. This will trigger buttons and toggle the state of

a checkbox.

2.2.3 Configure Objectives

Select “Objective” on the “Configure”menu to display “Objective”dialog box (Figure 17).
This dialog box allows for selecting which objectives are mounted on the microscope. You can
confirm the currentry used objective in the dialog box.The numbers of this objective are used to
calculate the field of view as is stored with your image and shown on the screen. Note that for
correct measurements in acquired images, the calibration factors of the acquisition devices must be
set correctly.

To change the listed objectives, double click the objective or press the [Change] button. The Select
New Objective dialog box (Figure 18) appears to select objective. Press the [Add] button to add a
new objective to the list, or press the [Edit] button to change the registered information or press
[Delete] button to delete the registered information. You cannot delete the default information.

Figure 17 Configure Objective dialog box

Figure 18 Select New Objective dialog box
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2.2.4 Configure Options

Select “Options” on the “Configure” menu to display a dialog with “File Name” page.

File Name page （§ 2.2.4.1）

2.2.4.1 File Name

In the File Name page (Figure 19) you can set the automatic generated file names when the Save
As dialog box is shown. The page contains the following fields:

Figure 19 Configure Options File Name page

Prompt for File Name:
These options are used to select how to show the Save As dialog box when the “File Save”
menu is shown or the [Save] button on the File toolbar is pressed.
Check the “always” to show the Save As dialog box each time an image is saved to disk.
Check the “first time” to show the Save As dialog box only when the image was not saved to
disk previously.
Check the “never” to prevent showing the Save As dialog box. When the Save As dialog box
is not shown, the image is saved with the automatic generated file name.

Name Template:
The name template is used for automatic generation of file names. The # signs in the file name
are replaced with an index number to obtain a unique file name. The index numbers are
increased each time an image is saved with this template. To prevent generation of files with
similar names, be sure to set the name template to a string that is unique in your laboratory.

Show File Saved box:
Check this option to show a dialog box each time a file is saved successfully. Use this option to
check name of the saved file when the “Prompt for File Name” option is set to “never”.

2.3 Tool windows

The Tools menu contains an entry for all available tool windows. Tool windows are windows that
contain dialog boxes or shortcut buttons. In contrast to dialog boxes, tool windows may stay visible
when the user activates another window. This section describes how to move or position Windows
2000 tools windows.

2.3.1 The Tools menu

The default tool windows listed in the Tools menu are:
•  File bar （§ 2.1.13）
•  Function Keys（§ 2.2.2.1）
•  Status bar （§ 2.3.6）
•  View Settings Tool （§ 2.4.1）
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•  View bar （§ 2.4.2）
•  Acquire Settings （§ 2.5.2）
•  Acquire bar （§ 2.5.2.6）
•  Acquire Position bar （§ 2.5.2.7）
•  Annotate bar （§ 2.6.4）
•  Data bar （§ 2.6.10）

In addition to the default tool windows, you can add C1 hardware control toolbar (§ 3.2.7).

2.3.2 How to show/hide tool windows

The state of tool windows can be toggled between show and hide by selecting the corresponding
menu item in the tool menu. A checkmark in front of the item reflects the current state. Alternatively,
press the close button  on the caption bar to hide the tool window.

2.3.3 How to float or dock tool windows

To float a tool window, grab the window just below the bright top border and drag it away from the
main window border. The window will float when mouse button is released at sufficient distance
from the border. You can float the tool window by releasing mouse button with pressing Ctrl key. To
dock a tool window, grab the window just below the caption bar and drag it over the main window
border. The window will dock when mouse button is released over the window border. In addition,
double-clicking just below the bright top border or the window caption bar will toggle between the
floating and docked states.

2.3.4 How to resize tool windows

The layout of some tool windows can be changed.
To resize a tool window, grab its border and drag it to the desired position.

2.3.5 How to dock tool windows to each other

Some tool windows can be combined. Rearranging the tool windows or to docking them to another
window border can be performed in a similar way as floating/docking them to the main window
border.

2.3.6 Status toolbar

The Status toolbar (Figure 20) is a tool window（§ 2.3）on the bottom of the main window that
reflects information about the current image. The Status bar can be displayed by checking “Status
bar” on the “Tools” menu.

Status field

Labels                 Index                      Position                                                      {Red, Green, Blue}

Figure 20 Status toolbar
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The Status bar contains the following fields:

Status field: This field shows the status of the current activity or a description of the
controls pointed at with the mouse.

Labels: This field shows the coordinates of the image pointed at with the mouse.
Index: This field shows the coordinates of the pixel pointed at with the mouse.
Position: This field shows the position of the pixel pointed at with the mouse.
{Red, Green, Blue}: These fields show the pixel values in the red, green and blue channel of the

pixel pointed at with the mouse.

2.4 Image windows

The image windows properties can be changed in a number of different ways. The Window Menu
(§ 2.4.3) provides a tool to create new views on existing images and change the layout of the
windows. In addition, the properties of each individual window can be changed independently from
the pages on the View Settings tool page (§ 2.4.1) and the buttons on the View bar (§ 2.4.2).

2.4.1 View Settings

The controls on the View Settings tool dialog box allow to change how to display the images. The
View Settings tool dialog box can be displayed with the “View Settings” command on the “Tools”
menu or by pressing the [View Properties] button on the View bar (§ 2.4.2). The View Settings tool
dialog box contains the following pages: 

Info: Shows information about the image (§ 2.4.1.1).
Color: Select how the image channels are mapped to the display channels (§ 2.4.1.2).
View: Set the display mode (§ 2.4.1.3).

2.4.1.1 The View Settings Info page

The View Settings Info page (Figure 21) is a page of the View Settings tool dialog box. The Info
page shows information of the currently active image. The page contains the following fields:

Figure 21 View Settings Info page
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image: The name of the image.
file: The file name of the image. Use the “Save As” command on the “File” menu

(§ 2.1.5) to change the file name.The file name is not shown when the image is not
saved.

format: The default file format.
date: The date that the file is saved.
datatype: The number of bits of a pixel value.
channels: The number of channels in the image
Information for each dimension: the size, field and offset for each dimension

size: The number of pixel.
field: Value in each dimension when the size of a displayed image is represented in physical

units.
offset: Value in each dimension when the origin coordinate of the displayed image (upper left

corner for 2D images) is represented in physical units.

2.4.1.2 The View Settings Color page

The View Settings Color page (Figure 22) is a page of the View Settings tool dialog box (§ 2.4.1).
The Color page contains controls to select how the image channels values are mapped to the
display channel intensities, select the displayed image channel or adjust intensity mapping.
Image channels are the channels present in the image data. Display channels are RGB channels in
a window. The data values of some image types may exceed the range 0 to 255 of display channel
values. To change the data values to the range 0 to 255, an intensity mapping is used. The
mapping is specified by the data value that yields a dark display level (the dark level) and the data
value that yields a bright display level (the saturation value). The gamma setting can be used to
enforce a logarithmic relation between the data values and the display intensity.

Figure 22 View Settings Color page

The View Settings Color page contains the following items:

Color Mode: The display mode
True Color: In this mode, the image is displayed with three 8-bits display channels: red, green

and blue.
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LUT: In this mode, only one channel of the image is displayed. The colors in the image
color are determined by the currently selected Look up table (gray scale or false
colored).

Channel Color Mapping:
The selection which image channel is displayed on each display channel. In the “True Color”
mode, three display channels are available: red, green and blue. Select “off” to display without
color. In the “LUT” mode, only one display channel is available.

LUT: The Look up table used in the LUT color mode
grayscale: A grayscale table with 256 shades of gray from black (darkest) to white (brightest).
colored: A false color table shading from black (darkest), along blue, green, yellow, orange,

red and purple to white (brightest).
Intensity Mapping:

A graphical representation of how the image data values are mapped to display intensities. The
horizontal axis ranges from the lowest data value (left) to the highest data value (right). The
vertical axis ranges from black display intensity (bottom) to the brightest display intensity (top).

Change all display channels button.
Press this button to modify the intensity mapping of all display channels
simultaneously.
Change red display channel button.
Press this button to modify the intensity mapping of the red display channel.

Change green display channel button.
Press this button to modify the intensity mapping of the green display channel.

Change blue display channel button.
Press this button to modify the intensity mapping of the blue display channel.

Best intensity fit button.
Press this button to set the dark level to the lowest data value in the image, the
saturation level to the highest data value in the image and the gamma to 1.0.
Dark level control.
The dark level is the image data value that is mapped to a darkest display level
(black). Increasing the dark level will hide the darker features of the image.
Saturation level control.
The saturation level is the image data value that is mapped to the most bright
display intensity. Decreasing the saturation level will increase the number of
saturated pixels in the image.

 
Gamma control.
The gamma setting is the logarithmic relation between the data image value and
the display intensity. A higher gamma value tends to accentuate the darker
image features.

Change upper and lower limit buttons.
These buttons will change the upper and lower limit of the dark level and saturation
level controls. The default limits can be restored by pressing the best intensity fit
button.

Sync Other Views:
Check this option to synchronize the intensity mapping of views used to show images created
using the “New” command on the Window menu to the currently adjusted intensity mapping.
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2.4.1.3 The View Settings View page

The View Settings View page (Figure 23) is a page of the View Settings tool dialog box (§ 2.4.1).
The controls on the View Settings page are used to set the display mode and options. Currently,
four display modes are supported. The options available depend on the selected display mode.

Figure 23 View Settings View page

The View page contains the following controls:

View: The display mode:
1D graph: One image line is displayed in a graph.
2D image: One image plane is displayed.
3D orthogonal: The three orthogonal sections are displayed (block display).
3D tiled: The image planes are displayed in a tiled fashion (montage display).

Axis: Set the direction of the image axis within the view. For example, it is possible to invert
the image axis by specifying another direction such as switching from an XY view to a
YX view.

Zoom: The zoom factor with respect to a 1:1 display of the image. This control is disabled when
the “Force Window Height to Image Height” option is checked.

Position: The coordinates of the pixel in the center of the window for each dimension.
Update Position to new Data:

Check this box to the position to the last acquired part of the image. When this option is
uncheck, the window will show the image as is specified with the Position sliders or cursor,
the changes of an individual image can be followed.

Synchronize Position of other Views:
Check this box to automatically set the position of other views of the same image to the
position set with the Position controls. Uncheck this box if you want to see different parts of
the image in the individual views.

Show Cursor:
Check this box to always display the cursor. Uncheck this box if the cursor is to be displayed
only when the screen is clicked.

Use units:
Check this box to use physical units on axis and labels instead of indices.

Slices on row: (3D tiled mode only)
Set the number of tiles on one row.
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Slices to skip: (3D tiled mode only)
Set the number of the image to be skipped when the images are displayed.

Show Index and Position: (3D tiled mode only)
Add labels that indicate the index and physical position to each tile.

Fast Display Options:
Check the Fast Display Options to increase the image display speed. When “Force Window
Height to Image Height” is checked, the image is displayed in a 1:1 scale that requires no
computational scaling.
Force Window Height To Image Height (2D image only):

Check this option to automatically resize the window to the same number as pixels as the
number of lines in the image. When this option is unchecked, it is possible to resize the
window by dragging its border. Flip the checkbox on and off to set the window to the current
height of the image.

Force Integral Zoom factor (2D image only):
Check this option to display in the integral zoom factor. The image is displayed in the largest
integral zoom factor that fits in the window.

Ignore Aspect Ratio:
By default, the width of the image is stretched to meet the horizontal and vertical ratio of the
‘field’ value of the “Info” page on the View Setting dialog box (§ 2.4.1.1). Check this option to
ignore the field information and show the images without horizontal stretching. If only this
option is checked in the Fast Display options, the image is stretched to fill the window area.

•  Playback
The following settings are displayed when an image file containing a set of more than one
image, such as Time Series images, is opened.

Moves the image plane (only in 2D image display mode or when a 3D image is
displayed.)

Specifies the order in which to move the images. The button changes as follows each
time it is clicked.

Display begins again from the first image once all images have been displayed.

Images are displayed again in reverse order once all images have been
displayed.

Adjusts the speed at which the image plane is moved by using this slider bar.

2.4.2 Tools View bar

The View bar contains shortcut buttons for the View Settings tool (§ 2.4.1). The View bar is the one
of the tool window (§ 2.4.2) that can be displayed with the EZ-C1 “View bar” on the “Tools” menu.
The View bar contains the following buttons:

1D graph display mode (§ 2.4.1.3).

2D image display mode (§ 2.4.1.3).
3D orthogonal display mode (block display) (§ 2.4.1.3).

3D tiled display mode (montage display) (§ 2.4.1.3).

Grey-scale LUT color mode (§ 2.4.1.2).

Rainbow LUT color mode (§ 2.4.1.2).

True Color color mode (§ 2.4.1.2).

Enable display of the green display channel (§ 2.4.1.2).
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Enable display of the red display channel (§ 2.4.1.2).

Enable display of the blue display channel (§ 2.4.1.2).

Set the best color mapping (§ 2.4.1.2).

Show/hide the View Settings tool (§ 2.4.1).

Show the Description window (§ 2.1.10).

Create a new window for the active image (§ 2.4.3).

2.4.3 Windows menu

The EZ-C1 Windows menus are used to add a new windows of the current image and arrange
these windows.

Freeze Window Layout:
Select this command to disable moving the displayed windows.

Next:
Select this item to set the window created after the currently active window as the active one. If
this item is selected while the most recently created window is active, then the first window
created becomes active.

New:
Create a new window for the currently active image. The new window will show the same image
as the image that is active when the new window is created. However, all display settings can
be changed individually.

Previous:
Select this item to set the window created before the currently active window as the active one.
If this item is selected while the first window created is active, then the most recently created
window becomes active.

Tile:
Arrange all windows in a tiled fashion, changing windows size to see all of them at once.

Opened Window:
The windows currently being displayed are entered in a list, and a mark is applied to the active
window. Also, selecting a window from this list makes it active window.

2.5 Acquiring Images

2.5.1 The Acquire menu

Use Acquire menu entries to activate the available acquisition modes. Select command in the menu
to show the Acquisition Settings dialog box that is used for 2D and 3D image acquisition. The
“Average” command is used to average the acquired images for improvement of the signal to noise
ratio. The “Time Series” is used to record 2D and 3D image time series. “Time Series” and
“Average”cannot be used simultaneously.
•  Acquire Settings （§ 2.5.2）
•  Average （§ 2.5.3）
•  Time Series （§ 2.5.5）
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2.5.2 Acquire Settings

The Acquire Settings tool window (Figure 24) is used to control an image acquisition. The Acquire
Settings tool window is one of the tool window (§ 2.3) that can be displayed with the EZ-C1
“Acquire Settings” on the “Tools” menu or the “Acquire” command on the “Acquire” menu. The
window contains the following groups of commands:
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Acquire Page:
•  Acquire Mode controls (§ 2.5.2.1)
•  Graphical impression of scanned volume (§ 2.5.2.2)
•  XY controls (§ 2.5.2.3)
•  Z controls: (§ 2.5.2.5) (only when a Z-drive is installed)

Figure 24 Acquire Settings tool window

2.5.2.1 Acquire Mode controls

The Acquire Mode controls on the Acquire Settings tool window (§ 2.5.2) contains the following
buttons. Some buttons require the presence of a Z-drive.

Press this button to start or stop acquisition.
Press this button to start acquisition of a single image. Scanning will be stopped
after a full scan is completed.
Press this button to set the 1-dimensional X-axis acquisition mode. Only available
with a confocal microscope. The laser will perform a line scan along the x-axis.
The y-position of the line can be set using the y position field.
Press this button to set the 2-dimensional XY-axis acquisition mode.
Press the XYZ button to set the 3-dimensional XYZ-axis acquisition mode. Only
available with a Z-drive. A stack of images will be acquired by increasing stage
height positions.

Wait for Trigger:
This checkbox is displayed when the trigger device is loaded. If this option is checked,
acquisition starts after the trigger signal is detected.

2.5.2.2 Graphical impression of the scanned volume

The graphical impression of the scanned volume on the Acquire Settings Tool (§ 2.5.2) shows a
black box that represents the limits of the x-y scanners and the Z-drive. The position and size of the
scanned volume is set with the XY and Z controls. In addition, the XY settings can be specified with
the mouse (§ 2.5.2.4) by clicking on the drawing or on the zoom icon .

Reset buttons
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The yellow lines in the black box represent the position of the currently scanned image. During a 3D
(XYZ) scan, the position of the yellow line will move from the top to the bottom following the
movement of the focal plane in the specimen. To scan from bottom to top, check the “Start Scan At
Bottom” check box in the “Z-drive” dialog box of the “Configure”menu.

2.5.2.3 XY controls

The XY controls on the Acquire Settings tool window (§ 2.5.2) set the scan period, field of view,
position and number of steps of the scan area. The field of view and position are displayed in µm.
The calibration of these values is set in the Confocal C1 settings in the Configure Devices dialog
box (§ 2.2.1). For a correct display of the physical distances, the correct objective power is
required.

The XY controls are following setting items:

period: Set the image acquiring period. For scanning devices, it is the image acquiring time
for each pixel. In this field, you can set the laser irradiation time for each pixel. In low
light conditions, increase the time period to integrate the signal for a longer period.

field of view: Decrease the field of view to zoom in. Increase the field of view to zoom out.
Alternatively, click on the zoom icon  to specify a new field of view and position.

X position: Increase the X position to move the scanned area to the right. Decrease the X
position to move the scanned area to the left. Alternatively, press the zoom icon  to
specify a new zoom factor and position with the mouse. Note that moving the area is
only possible after zooming in by decreasing the field of view.

Y position: Increase the Y position to move the scanned area to the front. Decrease the Y
position to move the scanned area to the back. Alternatively, press the zoom icon 
to specify a new zoom factor and position with the mouse. Note that moving the area
is only possible after zooming in by decreasing the field of view.

Steps: The number of pixels in the X and Y direction. Press the [160], [256], [512] or [1024]
buttons to obtain square images with the indicated number of pixels.

Objective: The objective power. Set the objective power to the magnification of the objective
used. The objective power is used to calculate the physical values for the field of
view and X/Y positions. Select the “Other …” entry to display the “Configure
Objective” dialog box (§ 2.2.3). If “None”is selected here, the value of “Calibration @
100xObjective” on the “Configure Confocal C1” dialog box “mirror” page is used to
calculate the position of the field of view and X/Y position.

2.5.2.4 Zooming in with the mouse

To specify the position and size of the scanning area, click on the zoom icon  near the scanned
volume on the Acquire Settings tool window (§ 2.5.2).  Now the position and the size of the scanned
area can be set with a tracking rectangle shown in the image window. Move the tracking rectangle
by pressing the mouse left button in the rectangle and dragging it to a new position. Resize the
tracking rectangle by left clicking on one of the black handles located on the sides of the rectangle
and dragging them to the new size.

The Mouse Zoom dialog box shows the currently selected area in physical distances (µm) and
logical coordinates (pixels). Press the [Zoom] or [Region of Interest] button to confirm the new scan
position and size. Press the Cancel button to keep the original size and position.

Zoom:
The scan field of view and position are set to the new physical distances. The number of pixels
and lines of the image are not changed and the field of view is reduced. It is possible to get
higher image resolution. To zoom in, increase the XY field of view in the XY controls.
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Region of Interest:
The scan field of view and position are set to the new physical distances. In addition, the
number of pixels and lines are set to the logical coordinates. This makes the number of pixels
and lines small, the resolution are not changed but you can obtain high display speed.

To reverse the zooming, increase the values of field of view in the XY control. To obtain the original
number of pixels and lines, press the [160], [256], [512], [1024] or [2048] button on the Scan
Settings tool window.

2.5.2.5 Z-drive controls

The Z-drive controls on the Acquire Settings tool window (§ 2.5.2) set the Z-drive parameters.
These controls are only available when a Z-drive is installed. The Z-drive controls contains the
following items:

Reference: Check this option and move slider bar to move the position of whole scanning area.
You can move the position by using the knob on the Z-drive divice.

Top: Check this option to move the scanning position to the top of scanning area. Move
the slider with this option is checked to change the top position of the scanning area.
In this time, the scanning volume is defined again with new top position and original
bottom position. You can move the position by using the knob on the Z-drive device.

Bottom: Check this option to move the scanning position to the bottom of scanning area.
Move the slider with this option is checked to change the bottom position of the
scanning area. In this time, the scanning volume is defined again with original top
position and new bottom position. You can move the position by using the knob on
the Z-drive device.

Index: The number of the currently displayed scanning image. The first scanning plane is
“1”.

Reset button Press the upper one to restore Reference value to its initial setting.
Press the bottom one to restore Top, Bottom and Index values to their initial settings.
(Figure 24)
(Note) Do not use the reset button on the controller. This will cause it unable to

measure Z position in the application. If you use it, press the bottom reset
button on this window to reset settings.

Position: The physical position in the Z direction. This is the relative distance from the position
where Z-drive is started.

Steps: Set the number of steps to be scanned.
Step Size: Set the physical distance between steps.

Nyquist: Sets the optimum value for the step size based on the resolution of the
objective as specified by the “Objective” command on the
“Configure” menu.

Range: Specifies the scanning range in the Z-direction.

2.5.2.6 Tools Acquire bar

The Acquire bar contains shortcut buttons for the Acquire Settings tool window (§ 2.5.2). The
Acquire bar is one of the tool window (§ 2.3) that can be displayed by checking the EZ-C1 “Acquire
bar” of the “Tools” menu. The Acquire bar contains the following buttons:

Show/hide Acquire Settings tool

Start/stop scanning

Increase period value (the acquisition speed is decreased)
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Decrease period value (the acquisition speed is increased)

Switch to the X Acquire mode (line scan): only with a confocal microscope.

Switch to the XY Acquire mode (plane scan)

Switch to the XYZ Acquire mode (3D scan): only with a Z-drive

2.5.2.7 Tools Acquire Position bar

The Acquire Position bar contains shortcut buttons for the Acquire Settings Tool window (§ 2.5.2).
The Acquire Position bar is one of the tool window (§ 2.3) that can be displayed by checking the
EZ-C1 “Acquire Position bar” of the “Tools” menu. The Acquire Position bar contains the following
buttons:

Decrease X-position; move left.

Increase X-position; move right.

Decrease Y-position; move backwards.

Increase Y-position; move to the front.

Increase field of view: zoom out.

Decrease field of view: zoom in.

Increase Z-position: move up: only with a Z-drive.

Decrease Z-position: move down: only with a Z-drive.

Increase Z-range: only with a Z-drive.

Decrease Z-range: only with a Z-drive.

Increase number of Z-steps: only with a Z-drive.

Decrease number of Z-steps: only with a Z-drive.

2.5.3 Acquire Average

Select “Average” command on the “Acquire” menu to start live averaging of the active window. This
command is also available with the Average button  on the Data bar. Averaging is implemented
as a weighted addition of the new image and the averaged image. Use this command to improve
the signal to noise ratio of images that do not change in time.

The average options on this page are:

[Enable] Press this button to start or stop the live calculation of the average.
[Reset] Press this button to reset the average image and count to zero.
[Cancel] Press this button to stop the calculation and remove the Average Page. The

window with the average image will remain on the screen but the average will not
be recalculated again. To close the window with the average window, press the
close button  on caption bar or select the “Close” command on the “File”
menu when the window is active.

Source image: The name of the source image.
Current Count: The number of images averaged.
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Stop At Count: Check this option to stop the averaging at the preset number of images.
Current Quality: The signal to noise ratio of the averaged image. The most optimal average image

is obtained when the signal to noise ratio does not improve anymore.
Stop at Quality: Check this option to stop the averaging at the preset quality.
Automatic Best Color Fit:

Check this option to perform the “Best Intensity Fit” operation (§ 2.4.1.2) after each calculation
(same operation is obtained when  button on the View Settings Color page (§ 2.4.1.2) is
pressed.).

Figure 25 Average page

2.5.4 Acquire Channel Series

Images can be acquired on separate channels using the “Channel Series” command on the
“Acquire” menu such that images are automatically acquired continuously when settings such as
the shutter or the size of the pinhole are changed separately for each channel. When the
“Channel Series” command is selected, and new image display appears, images for each
channel are displayed continuously one-by-one in the window. If this image window is active, the
“Channel Series” page (Figure 26) is included on the “View Settings” tool window. Acquisition
of images on separate channels can be used when there are problems with crosstalk between
channels.

Note that it is impossible to use 3D image acquisition or Time Series image acquisition together
with image acquisition on separate channels.

The “Channel Series” page contains the following items.

[Live] Images are acquired according to the each settings from the top-most pass to the
bottom-most pass. When acquisition of an image from the bottom-most pass is
finished, image acquisition begins again from the top-most pass.

[Single] Images are acquired according to the each settings from the top-most pass to the
bottom-most pass. Unlike “Live”, image acquisition ends once the image from
the bottom-most pass is acquired.

[Reset] Restores the status before image acquisition.
Preview Pass: Acquires images for a single pass which has been selected.
[Open] “Passes” settings can be saved in files with extension *.ech. Press this button to

open a dialog box for selecting one of these files so that settings can be loaded.
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[Save] Saves “Passes” settings in a file.
[Delete] Deletes the selected pass.
[Add] Adds a new pass.
Passes:

Although image acquisition is carried out for each pass, the conditions used when acquiring
images are displayed in this field. The meaning of each parameter and the setting method
employed are described below.
Channel 1 to 4:

Specifies the channel assigned to the pass. Multiple selections are possible. Parameter

values are changed using the  buttons on the “Laser and
Detector” tool bar while a pass has been selected.

Pinhole:
Specifies the size of the pinhole in each pass. Parameter values are changed using the

 button on the “Laser and Detector” tool bar while a pass has been selected.

Dwell Time:
Specifies the dwell time for the laser in each pass. Parameter values are changed by
manipulating the value for “period” of the XY control tool while a pass has been selected.

Shutter1 to 3:
Specifies whether the laser shutter is opened or closed for each pass. Parameter values are

changed using the  buttons on the “Laser and Detector” tool bar while
a pass has been selected.

Gain 1 - 4:
Specifies the gain value for each pass. Parameter values are changed by manipulating the
“Gain” bar values while a pass has been selected.

Figure 26 Channel Series page

2.5.5 Acquire Time Series

Select “Time Series” command page on the “Acquire” menu to capture a specified number of
images from a live image. When the “Time Series” command is selected, a new image window
appears in which the time series image is displayed. When this image window is activated, the View
Settings tool window contains the Time Series page (Figure 27). The Time Series module is
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designed to capture 2D and 3D time series, depending on the Acquire mode selected in the Acquire
Settings window (§ 2.5.2).

Figure 27 Time Series page

The Time Series options on this page are:

[Live] Press this button to start or stop the acquisition of the time series image.
[Single] Press this button to acquire the image of a time series sequence.
[Status]

The status field contains current information that is updated during acquisition and when the
settings are changed. The field may contain the following items:
Frame Time:

The minimal acquisition time for one frame. Note that for some devices, the actual
acquisition time will be longer due to starting and stopping procedures.

Total Time: The expected total acquisition time for the full series.
File Size: The size of the time series image file.
Frame:

The index of the frame last acquired. The red large hand of the dial clock also shows this
number.

Next in:
The time period after which the next frame will be acquired. The blue small hand of the dial
clock also shows this number.

Finish in: The time period after which the time series will be completed.

Number: The number of frames acquired.
Speed:

As fast as possible:
Acquire the frames without intermediate delay. Any variation in the acquisition time results in
a non-periodic sampling. Check the option to acquire the frame using specified delay time.

With fixed delay:
The start time of the next frame is calculated from the start of the previous frame and the
specified delay.

Wait for Trigger:
This option can be used when a trigger device is provided. When this option is checked, a Time
Series starts only after the trigger has been received.
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2.6 Processing Images

EZ-C1 offers analyzing and processing images and adding text or drawing to images with the
commands in the Data menu (§ 2.6.1).

2.6.1 The Data menu

The Data menu entries allow for creating new images from the existing images and adding text and
drawing annotating to the windows.
•  Analyze | Distance （§ 2.6.2）
•  Analyze | Histogram （§ 2.6.3）
•  Analyze | Statistics（§ ）
•  Annotate | Color Legend, Cross Hair, Ruler, Select, Spot, Text （§ 2.6.4）
•  Crop （§ 2.6.5）
•  Filter | Kirsch, Laplace, Low Pass, Median （§ 2.6.6）
•  Ratio （§ 2.6.7）
•  Volume | Volume Height （3 D images only）  （§ 2.6.8）
•  Volume | Volume Render （3 D images only） （§ 2.6.9）

2.6.2 Data Analyze Distance

Crosshair: A cross-shaped cursor consisting of the intersection of a vertical and horizontal line.
Crosshair pair: A pair of crosshairs which are used together.

To measure a distance in the image, the "Analyze" – "Distance" command on the "Data" menu is
available. This command adds one or more Cross hair pair to the views of the active image (Figure
28). In addition, the "Distance" page shows up in the View Settings tool window (§ 2.4.1).

A Cross hair pair is used to select a position in the multi-dimensional image. To move the cross hair
to the desired position, select it with the mouse left button. The selected state is indicated by small
black handles. In the selected state, the cross hair is positioned by dragging it with the mouse left
button. To move the cross hair in two dimensions simultaneously, start the dragging in the crossing
point. When dragging is started on one of the lines, the position in one dimension is changed.

The distance can be measured in two modes: the absolute mode or the differential mode. In the
absolute mode, only one cross hair pair is present and the distance is measured with respect to the
image origin (left top corner). In the differential mode, two cross hair pairs are present: the
reference cross hair pair and the running cross hair pair. The distance is measured between the
two cross hair pairs.

In addition to positioning the selected cross hair with the mouse, the position can be set using the
keyboard. First, the fields in the Distance page can be used to set the position of the running cross
hair pair. To modify the position of the other cross hair pair, press the Swap button which switches
the reference cross hairs and running cross hairs. Then, the position of the selected cross hair can
be modified using the following keystrokes:

<Left>, <Right>: move in first dimension (usually X dimension).
<Up>, <Down>: move in second dimension (usually Y dimension).
<PageUp>, <PageDown>: move in third dimension (usually Z dimension or time).
<Home>, <End>: move in fourth dimension (usually time).
<Delete>: delete cross hair.
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Figure 28 Distance page and a view with a two Cross Hair Pairs

The Distance Page contains the following controls:

Distance:
This field displays the distance between the reference cross hair crossing and the running cross
hair.

[New Report]
By pressing the [New Report] button, a new report document is created with the basename of
the current image and the extension .txt. The distance measurements are added to the report in
a tab separated format. Comments can be added and the report can be saved under the default
name or under a different name. When a report is opened, pressing the [Last Report] button will
add the new measurements to the current report file.

[Last Report]
When the last used report is not closed, the measurements will be added. Otherwise a new
report is created.

Position:
The position of the current running cross hair pair. After the position is changed, click on the
image to update the cursor position on the image.

Axis:
The crosshair pair to be displayed and the method used to make measurements can be
selected in the box.　The display changes as follows when each checkbox is checked.
x: Display the lines to measure distances in the X direction and mesured value is displayed

in the "Distance" field.
y: Display the lines to measure distances in the Y direction and mesured value is displayed

in the "Distance" field.
z: Display the lines to measure distances in the Z direction and mesured value is displayed

in the "Distance" field.
t: Display the lines to measure distances in the T direction and mesured value is displayed

in the "Distance" field.
Swap: Check when swapping the reference crosshair pair for the running crosshair pair. The

swap is made even if both cross hair pairs are clicked.
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Options:
Show in all Views:

Check this options to show the cross hairs in all views. Uncheck to show it only in the active
view.

Differential:
Check this options to show two cross hair pairs and report the distances relative to the
reference cross hair. Uncheck to show only one crosshair and report the measurements with
respect to the image origin.

Use Units: Set the Position indicator unit either µm or pixels.
Update Position of Views:

When the crosshair is moved, update the view to show the part of the image that contains
the cross hair crossing point. When in the "view" option "Synchronize position of other
views" is also set, all views will move their position to show the cross hair crossing point.
Note that when the reference and running crosshair are swapped, all positions will be
changed to show the running cross hair crossing point.

Diagonal: Only the diagonal distance between crossing points is reported.
Show Results in View:

Check this option to open another window to report the linear distance between points for
each dimensions. Make the window which is displaying the linear distance for the dimension
shown active, and Use the Page Up or Page Down keys or the up or down (↑ , ↓ ) cursor
keys to change. Note that the relative linear distance for each dimension is displayed when
“Differential” is checked.

[Colors Setup]
Press this button to display the dialog box for setting the colors and line format. This dialog
box can also be displayed by double clicking on part of the crosshair with the mouse.

2.6.3 Data Analyze Histogram

The EZ-C1 “Analyze” – “Histogram” command on the “Data” menu creates a live histogram of the
active image. The command is also available with the Histogram button  on the Data bar. The
histogram is calculated by mapping the image pixel intensities to a bin index. When the source
image or the histogram window is activated, on the View Settings tool window, the Histogram page
(Figure 29) with the options for the histogram operation is added.

Figure 29 The Histogram Page and a Histogram window
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The histogram options on this page are:

[Enable] Press this button to start or stop the live calculation of the histogram.
[Once] Press this button to calculate the histogram once.
[Cancel] Press this button to stop the calculation and remove the Histogram page. The window

with the histogram graph will remain on the screen but the histogram will not be
recalculated again. To close the window with the histogram graph, press the close button

 on the caption bar or select the “Close” command on the “File” menu when the
window is active.

input image: The name of the source image.
output image: The name of the output image
lowest bin:

The pixel intensity that is mapped to the lowest bin. The number of pixels with a pixel value
lower than lowest bin are counted in the first bin. This bin count is shown as the first point of the
histogram.

number of bins:
The number of bins. This number determines the number of points in the graph. Reduce this
number to segmentate the image into a smaller number of bins.

highest bin:
The pixel intensity that is mapped to the highest bin. The number of pixels with a pixel value
higher than highest bin are counted in the last bin. This bin count is shown as the last point of
the graph.

Include Lowest Bin when Scaling Vertical axis:
The vertical axis scaling is optimized after each calculation to show all points of the histogram. If
this option is unchecked, the first point of the histogram is ignored, and may extend beyond the
top of the graph. Uncheck this option if the image contains a large number of pixels with an
intensity lower than lowest bin and you want to see the histogram of the intermediate pixels
value at a smaller vertical scaling.

Include Highest Bin when Scaling Vertical axis:
The vertical axis scaling is optimized after each calculation to show all points of the histogram. If
this option is unchecked, the last point of the histogram is ignored, and may extend beyond the
top of the graph. Uncheck this option if the image contains a large number of pixels with an
intensity higher than highest bin and you want to see the histogram of the intermediate pixels
value at a smaller vertical scaling.

scale: The scale of the vertical axis can be selected.
count: The number of pixels in a bin.
pro mille: The relative number of pixels in a bin with respect to the total number of pixels in

1/1000 units.
units: The calibration factors are used to calculate the physical area of volume that is

covered by the pixels in the bin. In 2-dimensional images, the vertical axis shows the
area covered by the pixels, for 3-dimensional images, the vertical axis shows the
volume taken in by the pixels in each bin.

2.6.4 Data Annotate

The EZ-C1 “Annotate” submenu on the “Data” menu and the Annotate bar is selected and a
command is executed when clicking the mouse left button in an image. Five selection modes are
available:
If the “Steps” in the XY control (§2.5.2.3) is changed, the drawing and text are not displayed on the
specified position. Please set the position again.
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Color Legend:
Adds a color scale to the image. This color scale represents the relationship between colors
being displayed and pixel values. In the case of multi-channel images, it is possible to add a
scale legend with even more colors. To change the channel of a legend, double click the
legend to display the “Properties” page, and select the channel you want to display.

Cross Hair:
Click on with the mouse left button to create a distance measuring cross hair (§ 2.6.2). Double
click on the cross hair to display a dialog box to set the color and line format. (§ 2.6.2)Color
Setup button). Press the <Delete> key to remove the cross hairs.

Ruler:
Click on with the mouse left button and drag an area create a ruler object. A ruler is a white
rectangul bar with a label that shows the length of the ruler. For a correct scale, the
“Objective” setting on the “Confugure” dialog box (§ 2.2.3) and the  “Calibration” on the
“Mirrors” page of the “Confugure Confocalcl” dialog box (§ 3.2.2), must have been set
correctly during acquisition. Remove a ruler by selecting it and pressing the Delete key.

Select:
Click on with mouse left button to select one of the annotation objects in the image. The
selected annotation object will show resize handles on the corners that can be grabbed and
moved. Clickon the convert the object to drag it to a new position.
When no annotation image is present at the specified location, the current view position
values are set to this position. If the “Synchronize Position of Other View” option is selected,
all other views of the active image will be updated when the view is displayed.

Text:
Click on the mouse left button to create a text annotation. Double click the text annotation to
change the text. Press the Delete key to remove the text annotation.

2.6.4.1 Spot

If a figure is drawn using commands entered here, it is possible to obtain information from inside
that figure. Images must be displayed in 2D mode and in the default direction (usually XY). Outlines
forming a region can be changed by grabbing a black handle and dragging. The location of a region
can be changed by grabbing the center or the border. (However, the shape of eclipses may change
after they are moved.) Pressing the delete key deletes the active region.
Information which can be obtained is as follows.
Area: If the “Use Units” option is checked, the physical size of the region is shown here. If the “Use

Units” option is unchecked, the region number or pixels are displayed.
<I>: n: The average brightness value for each color channel.
Scale: If the “Use Units” option is checked, a scale for measuring the region in physical units is

drawn. If the “Use Units” option is unchecked, results are obtained in terms of pixels.
Axis:
•  In the case of 3D data:

If the data set is 3D, the third dimension is assigned to the second axis from the bottom. This
option is used to determine how the third dimension is to be processed. The following options
can be selected.
only visible slice:

The third dimension is calculated only based on 2D slices that for which the region and
average brightness values are visible.

create graph:
An output graph is created. This graph displays the results for each index of the third
dimension.
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integrate over full range: The third dimension is calculated from all dimensions.
•  In the case of 4D data:

If the data set is 4D, the fourth dimension is assigned to the first axis on the bottom. This option
is used to determine how the fourth dimension is to be processed. The same options are
available as for 3D data. Note, however, that “create graph” can only be selected for either
the third or fourth dimension.

Note that information can be obtained for the following three types of figures.
Eclipse: The point where the mouse is first left-clicked is the start point, and when the mouse is

moved while the button is pressed, the point where the button is released becomes the
end point. An ellipse is drawn using the line connecting the start and end points as its
major axis. The width of the ellipse (its minor axis) is adjusted later. Since the shape of
an ellipse may change after it is moved, be sure to reset its shape after moving it.

Polygon: The top point of a polygon is determined by left clicking the mouse. The point at which
the mouse is double clicked is the end point. Polygons can be drawn by connecting the
start point and end point with a straight line.

Rectangle: The point where the mouse is first left-clicked is the start point, and when the mouse is
moved while the button is pressed, the point where the button is released becomes the
end point. A rectangle is drawn by using the line that connects the start point and end
point as the diagonal.

2.6.5 Data Crop

The EZ-C1 “Crop” command on the “Data” menu can be used to create a sub-image of the current
image. The command is also available with the Crop button  on the Data tool bar. The sub-
image contains a part of the active image. Create a cropping area if you want to use only a part of
the active image. The sub-image can be used as a normal image. However, changes in the sub-
image will also show up in the original image.

Create a cropping area if you want to:
•  View a part of the original at a larger detail.
•  Save only a part of the original image.
•  Use only a part of the original image for data analysis.

When a cropping area is created, the source image window, a cropping area tracking box appears
in the source image window to specify the cropped area. Press the mouse left button in the
cropping area tracking box and move the box to set the position. Press the mouse left button on
one of the black handles to resize the cropping area.

The Cropping Area page (Figure 30) is added to the View Settings tool  window (§ 2.4.1) to enter
the cropping area position and size.

The Cropping Area page contains the following items:

input image: The name of the input image.
output image: The name of the cropping area.
area:

channels:
The index of the first color band (start) and the number of color bands in the cropping area
(size). To refer only to the first color band, set the “start” of the “channel” to 1 and the “size”
to 1. To refer only to the second color band, set the channels offset to 2 and the size to 1.
For each dimension in the input image:
start: the coordinate of the first pixel of the cropping area
size: the number of pixels in the cropping area
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Bounding Box Visible:
Check this option to show the tracking box in the source image window.

Document View Visible: Uncheck this box to hide the window that shows the cropping area.

Figure 30 The Cropping Area Page

2.6.6 Data Filter

The EZ-C1 “Filter” commands on the “Data” menu, Median, Low Pass, Kirsch and Laplace, start
live filtering of the active window. The commands are also available with the Median  and the
Low Pass  buttons on the Data bar. When the filtered or source image is activated, the View
Settings tool window shows the Filter Page (Figure 31) with the options for the filter operation. The
filter options on this page are:

[Enable] Press this button to start or stop live filtering of the image.
[Once] Press this button to filter the image once.
[Cancel] Press this button to stop the calculation and remove the Filter page. The window with the

filtered image will remain on the screen but is not recalculated again. To close the
window with the filtered image, press the close button  on the caption bar or select the
“Close” command on the “File” menu when the window is active.

Source: The name of the source image.
Filter: Specifies the filter to be used. Filters which can currently be used are: the Kirsch filter,

Laplace filter, Low Pass filter, and Median filter.
Kirsch filter: Enhances the gradient. Check the “Gradients Only” option to

display only gradients.
Laplace filter: Enhances edges. Check the “Edges Only” option to display only

edges.
Low Pass filter: The average value for adjacent pixels is set one-by-one for each

pixel. Although this eliminates noise, it also lowers brightness.
Median filter: The median value for a sorted list of pixels that touch is set one-by-

one for each pixel. Although this eliminates noise, edges are saved.
Size: Set the size of the Filter window in the horizontal and vertical direction. A larger filter

window has more impact but increases the calculation time.
Square: Check this option to force the Filter window to be square.
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Power:
It is possible to increase or decrease the brightness of the processed edge image or gradient
image. (This item can only be checked when the Kirsch or Laplace filter is selected.)

Brightness:
It is possible to increase or decrease the brightness of the original image with which a gradient
or edge image is to be merged. (This item can only be checked when the Kirsch or Laplace filter
is selected.)

Gradient Only:
Check this option to display only the processed gradient image. If unchecked, the gradient
image is merged with the original image. (This item can only be checked when the Kirsch filter
is selected.)

Edges Only:
Check this option to display only the processed edge image. If unchecked, the edge image is
merged with the original image. (This item can only be checked when the Laplace filter is
selected.)

Circular Filter:
Check this option to change the shape of the filter kernel from a square shape to a circular
shape. Doing this alleviates the noise produced due to processing regularly associated with the
grid pattern.

Update Display During Enable:
Check this option to refresh the image during the calculation of the image. This will slow down
the calculation time but gives you visual feedback about the progress.

Automatic Best Color Fit:
In order to display all intensity of the Ratio image, check this option to perform the Best Intensity
Fit operation (§ 2.4.1.2) after each calculation (same operation is obtained when   button on
the View Settings Color page (§ 2.4.1.2) is pressed.).

Figure 31 The Filter Page

2.6.7 Data Ratio

The EZ-C1 “Ratio” command on the “Data” menu starts live calculation of the ratio of two channels
in the current active image. The ratio is calculated by dividing one of the channels (the nominator)
through another channel (the divider). The command is also available with the Ratio  button on
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the Data bar. When the ratio or source image is activated, the Ratio Page is added on the View
Settings tool window with the options for the ratio operation.

Figure 32 The Ratio Page

The filter options on this page are:

[Enable] Press this button to start or stop live calculation of the ratio image.
[Once] Press this button to calculate once and create one ratio image.
[Cancel] Press this button to stop the calculation and remove the Ratio page. The window with

the ratio image will remain on the screen but is not recalculated again. To close the
window with the ratio image, press the close button  on the caption bar or select the
“Close” command on the “File” menu when the window is active.

Image: The name of the source image.
Channels: Specify the channel to be calculate.
Mask Pixels darker than:

Low pixel values in the divider channel result in very high ratio values. Check the “Mask Pixels
darker than” to set ratios to zero when the divider channel pixel value is lower than the specified
threshold.

Automatic Best Color Fit:
In order to display all intensity of the Ratio image, check this option to perform the Best Intensity
Fit operation (§ 2.4.1.2) after each calculation (same operation is obtained when button  on
the View Settings Color page (§ 2.4.1.2) is pressed.)

2.6.8 Data Volume Height

The EZ-C1 “Volume” - “Volume Height” command on the “Data” menu creates a live height map of
a 3D image. Each pixel in the height map represents the height position of the pixel in the stack
with the highest intensity. When the source image or the height image window is activated, the
Volume Height Page (Figure 33) is added on the View Settings tool window with the options for the
volume height operation.

The volume height options on this page are:

[Enable] Press this button to start or stop the live calculation of the height map.
[Once] Press this button to recalculate the height map once.
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[Cancel] Press this button to stop the calculation and remove the Volume Height page. The
window with the height map image will remain on the screen but the height map will not
be recalculated again. To close the window with the height map window, press the
close button  on caption bar or select the “Close” command on the “File” menu
when the window is active.

Threshold: Select the intensities thresholds used to calculate the height map. These fields specify
a threshold value relative to the highest intensity found in the source image. Set the
“Lower” to ignore lower intensities. Increasing the “Lower” threshold will suppress noise
in areas were no maximum is found. Set the “Higher” threshold to ignore higher
intensities. Decrease the “Higher” threshold to minimize the effect of noise in the
brighter parts of the images.

Options: The “Invert Top-Bottom” option will traverse the image in the opposite direction. Use
this option to visualize details that are hidden by structures on topside of the image.
The “Ignore Offset” option will ignore the offset info field and assign pixels height value
with respect to the top of the image. The “Automatic Best Color Fit” option (§ 2.4.1.2)
will perform the Best Color Fit operation (§ 2.4.1.2) after each calculation.

Figure 33 The Volume Height page

2.6.9 Data Volume Render

The EZ-C1 “Volume” - “Volume Render” command on the “Data” menu entry can be used to render
three-dimensional volumes to a 2D image. To create a new projection, activate a 3D image and
select the “Volume” - “Volume Render” command on the “Data”. A new 2D image is created. When
the new image is activated, the Render Settings page (Figure 34) is added on the View Settings
tool window (§ 2.4.1).

A cube wire-frame is drawn in the new image that represents the boundaries of the input image.
The cube can be positioned with the mouse to the desired rotation angles. Press and move the
mouse left button. A horizontal movement adjusts the spin angle. A vertical movement adjusts the
tumble angle. Resizing the output window will change the number of pixels of the output image.
Note that projecting the volume to a large 2D-image will require considerably more calculation time.
When the output image is saturated or too weak, press the  button to optimize the View Color
Settings (§ 2.4.1.2). The controls on this tab sheet can be used for manual adjustment of the color
display properties of the new image.
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The sequence controls are used to create an animated rotation. The output images size will be
changed to a series of images that can be animated by pressing the  button on the View Settings
View page (Figure 23).  In addition the images can be viewed in a tiled fashion by selecting the
Tiled display mode.

Figure 34 The Render page

The Render Settings page contains the following controls:

[Enable] Press this button to start or stop the render. When rendering is enabled, the arrival
of new data in the source image will trigger recalculation.

[Once] Press this button to perform the rendering once. The arrival of new data in the
source image will not trigger recalculation.

[Cancel] Press this button to remove the render module. The rendered image will stay in
memory and can be saved to disk.

input image: The name of the 3D image used as input.
output image: The name of the output image.
View

spin: The rotation angle around the y-axis. This angle can also be set using the mouse.
Press the left button in the output image window and drag horizontally.

tumble: The rotation angle around the x-axis. This angle can also be set using the mouse.
Press the left button in the output image window and drag vertically.

zoom: The zoom factor. Increase to zoom in to the center of the 3D image.

Projection
Maximum: Maximum intensity Projection processing is performed. As a result, 3D images

are displayed such that only the closest plane is visible as seen from the view.
Accumulate: 3D images are displayed such that the illumination level drops as one goes

deeper into an image beginning from the closest plane as seen from the view.
Sequence

steps: The number of images in the sequence
change: The angle that is changed in the animation: spin or tumble.
start: The start value of the angle that is changed in degrees.
step: The increment step of the angle that is changed in degrees.
current: This number indicates which number in a sequence of images the current image

corresponds to.
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Image
channels: The number of image channels of the output image.
width: The width of the output image in pixels. Resizing the output window changes the

width.
height: The height of the output image in lines. Resizing the output window changes the

height.
Bounding Box Visible:

Check this box to show the wire-frame of the input image boundaries in the output
image.

2.6.10 Tools Data bar

The Data bar contains shortcut buttons for the Data menu entries (§ 2.6.1). The Data bar is one of
the tool window (§ 2.3) that can be displayed with the EZ-C1 “Data” on the “Tools” menu. The Data
bar contains the following buttons:

Start live averaging of the active image (§ 2.5.3).

Measure a distance in the active image (§ 2.6.2).

Create a live histogram of the active image (§ 2.6.3).

Create a Cropping area of the active image (§ 2.6.5).

Create a live image that is filtered with median filters from the active image (§ 2.6.6).

Create a live image that is filtered with low pass filters from the active image (§ 2.6.6).

Create a live ratio between two channels of the active image (§ 2.6.7).
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 3 
EZ-C1 Devices Reference

3.1 Nikon RFA Z-drive

Select “Z-drive RFA” command on the “Configure” menu. The RFA Z-drive Configuration dialog box
(Figure 35) is opened. This dialog box contains RFA and Scan pages .

3.1.1 Installing the RFA Z-drive

Follow the instructions in the RFA Z-drive manual and “Hardware Manual” for installation.

3.1.2 The RFA page

The RFA page (Figure 35) is used to set RFA information.

Connection
Port: The serial port to which the RFA port is connected. COM1 or COM2 can be

selected from the list.
Status: “OK” is displayed while the system is running normally.
[Console] Pressing this button to open a console window which displays ongoing

communications between the RFA unit and the computer.

Resolution
Product Model: The RFA model number (list on the bottom).
Resolution: Sets the unit to read as the Z-step. Select this unit to match your Z-drive.
Microscope: Select the microscope model to which the Z-drive is mounted. Selecting a new

microscope model will set the Microscope Fine Control Pitch. When the Nikon
E600FN is selected, it is set to 300 µm/turn. Other selections will set it to 100
µm/turn.

Microscope Fine Control Pitch:
Enter the travel of the table for one full turn of the microscope fine control pitch. This setting
defaults to 300 µm/turn for the Nikon E600FN and 100 µm/turn for other microscopes. This
field can be fine tuned to correct for deviations in the calibration of the table movement.

Large Step Option
Break large steps up in chunks of:

Sets the maximum distance for a single motion when making a major change in position
using the slider bar or direct entry in the edit box. Although motion is faster when this value
is large, if the load to drive the motor is large, the motor may not rotate normally, making it
impossible to move the specified amount. Conversely, the speed of motion is lower if a small
value is used, but the error in distance of motion can be decreased.
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Figure 35 Configure RFA Z-Drive dialog box RFA page

3.1.3 Scan page

The Scan page (Figure 36) is used to set the conditions of the Z-drive scanning. This page contains
the following controls:

Options
Automatic best Step Size:

If this box is checked, the best step size is automatically calculated based on the resolution
of the objective as specified under “Objective” on the “Configure” menu.

Invert Top Bottom:
Check this option if the direction of the movement of the microscope table and the position
shown in the scan window are not the same. This may be necessary when the Z-drive is
attached of the microscope in reverse.

Top, Bottom and Position mode:
This option is used to specify the format used when displaying the value for “Top” and
“Bottom”. A relative distance from the reference is used if “relative to reference” is
selected for the “Top” and “Bottom” values, whereas if “absolute” is selected, just
as with the “reference”, an absolute distance from the position where the Z-drive started
is used. There is no difference in operation.

Start Scan at Bottom:
Check this option to start a 3D scan at the bottom instead at the top.

Defaults
Top: Specifies the default value for “Top”. This option specifies a relative distance

from the “Reference”. Press the reset button to reset “Top” based on this
value.

Bottom: Specifies the default value for “Bottom”. This option specifies a relative distance
from the “Reference”. Press the reset button to reset “Bottom” based on this
value.

Step Size: Specifies the default step size value. The step size is set to this value when the EZ-
C1 begins operation.

Scan Box Height:
This value specifies the maximum value allowable in the z-axis direction for the region
displaying the scan range (the black square on the “Acquire Settings” window.) This is
the maximum value which can be set for “Range”.
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Figure 36 Configure RFA Z-Drive dialog box Scan page

3.2 Nikon's C1 Confocal Microscope System

Nikon's C1 confocal microscope system (hereafter called the “C1”) can obtain 3D images with a
greater resolution than conventional microscopes. The C1 consists of a laser box, controller,
detector, and scanhead attached to the photo port of the microscope.

For setup and installation of the entire C1 system, follow instructions given in the “Hardware
Manual”. This section describes the functions for setting up C1 hardware available on the
“Configure Confocal C1” menu and functions which can be used with the Tool bar.

The “Configure Confocal C1” dialog box (Figure 39 and Figure 42) can be opened using the
“Confocal C1” command on the “Configure” menu of the EZ-C1. This dialog box contains
following pages.

3.2.1 Information page

This page contains following items.
Hardware Version: Displays the version of the C1 hardware.
IP address:

Specifies the IP address of the C1 controller for communications with the C1 controller. Specify
the following value for this setting.

Controller IP address = 192.168.255.254
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Figure 37 Information page

3.2.2 Mirrors page

The scanning mirror continuously scans all parts of an image by executing raster movement. The
scanning range is determined by the amplitude of motion of the mirror. The center point of the
scanning region is determined by the offset for mirror motion. Under normal operations, the control
on the “Scan” dialog box is used to adjust the offset which is used to decide the scanning range
and its center point. The default offset value, amplitude limits, and calibration values (µm) are
defined using control fields on the “Mirror Setup” window.

Figure 38 Mirrors page

offset: This setting sets the offset value used to decide the position of the scanning region. To
ensure the best possible confocal resolution, this value must match the axis position of
the objective.

amplitude: This setting is used to define the scanning range. If this value is set to maximum
(100%), the deflection of the laser beam will exceed the incident diaphragm of the
objective, causing the corners and edges of the image to darken. The amplitude
setting for the X-direction must be lowered until clipping due to diaphragm of the
objective is no longer visible. The offset must also be modified so that the scanning
range is brought to the center of the objective. Similarly, the amplitude of the Y-
direction must be adjusted so the same visual field as the X-direction is obtained. Use
a round sample, and adjust the Y-direction amplitude so that a circular image can be
obtained.
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calibration @ 100x objective:
This setting is for the visual field observed when using a 100x objective at maximum zoom. The
calibration setting must be updated after the amplitude setting is changed. The calibration
setting is used to display field of view information given on the “Scan Settings” dialog box.

3.2.3 Lasers page

The following settings can be made on the “Lasers” page (Figure 39). Note that if Laser 3 is not
being used, the check box for “Laser 3” should be unchecked. Unchecking this checkbox means
that the system will not accept input from Laser 3 and that buttons related to Laser 3 will be
removed from the Tool bar.

Figure 39 Lasers page

Wavelength: Sets the wavelength of the laser to be used.
Shutter: Sets the open/close operations for the laser shutter.

3.2.4 Pinhole page

Selection:
Selects whether automatic or manual control should be used to control the size of the pinhole.
Use This fixed pinhole: Manually controls the size of the pinhole.
Use the optimal pinhole: The application automatically controls the size of the pinhole.

Break Delay: Selects the timing for applying the break when the pinhole is rotating.
Mode:

Select whether you want to use the initial factory setting for the “Break Delay” value or if you
want freely specify a value instead. When using the initial setting, adjustment values already
input to the controller are used. If a manual setting is used, it is possible to set a “Delay”
value in the field below. Use the manual setting if the pinhole does not stop at the correct
position when using the initial setting value. It is necessary to restart the controller in order to
return from using a manual setting to using the initial setting.

Break Delay CW:
Gives the timing when the pinhole is rotating clockwise. Specifies the time to apply the break
after the pinhole starts rotating.

Break Delay CCW:
Gives the timing when the pinhole is rotating counterclockwise. Specifies the time to apply
the break after the pinhole starts rotating.
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Figure 40 Pinhole page

3.2.5 Grabber page

Figure 41 Grabber page

These settings are for the line grabber board included with the C1.

ADC Offset:
Specifies for each channel the offset value to use for the gain applied to voltage output from the
Photo Multiplier.
Constant Level:

Make this setting when a constant gain is to be applied regardless of the voltage level output
from the Photo Multiplier.

Gain Depending Level:
Make this setting when you want to adjust the gain value to be applied depending on the
voltage level output from the Photo Multiplier.

Calibrate:
 Pressing the “Calibrate” button adjusts the conversion table used with the “Gain
Depending Level” setting to the corresponding PMT properties. The “C1 Gain Offset
Calibration” dialog box (Figure 42) opens when this button is pressed.

C1 Gain Offset Calibration Dialog Box
This dialog box (Figure 42) is used to adjust the conversion table used with the “Gain
Depending “Level” setting to the corresponding PMT properties. The numbers on the left
represent the voltage level output from the Photo Multiplier. An offset value is determined for
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each level and offset values are determined for intermediate levels using linear
approximation.

Figure 42 C1 ADC Offset Calibration dialog box

PMT Gain:
Linear Gain Mode:

Check this option to adjust the gain so that uniform brightness is achieved for “Period”.
The relationship between the gain level and actual gain is shown in a comparison graph.
Gain varies by approximately 10x when the level is changed by 1.

Pixel Time Correction:
When the laser scanning speed is changed, a different amount of light than during the
integration period is obtained. The observed brightness varies as a result. Check this option
to automatically adjust the PMT gain compensates for fluctuations in image brightness.

Channel:
Sets the number of channels which can currently be used. The channels which have been
checked can be used.

3.2.6 Trigger page

Figure 43 Trigger page

The following items are found on the “Trigger” page.

Start Trigger: This option sets the timing for taking a photo image based on the input of a trigger
signal.
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Polarity: Specifies which level of the input signal should be used as the trigger signal. When
“positive” is set, the maximum value is used as the signal. When “negative” is
set, the minimum value is used as the signal.

Delay: Specifies the time delay from the point the trigger signal input is detected until
image acquisition begins.

Trigger Output: This option sets the trigger signal to be output.
General Output trigger:

Setting this option outputs the trigger signal.
Polarity:

Specifies which level should be output as a signal. When “positive” is set, the maximum
value for the output level is used as the signal. When “negative” is set, the signal results
when the level drops from its maximum to minimum value.

3.2.7 Tool bar

Several C1 hardware operations can also be performed from the tool bar. The operations which can
be performed from the tool bar are as follows.

Laser and Detector: For making channel-related settings. Descriptions of each button are given
below.

All laser shutter are closed for safety when switching the
microscope optical path as observations are made with the naked
eye. If the optical path is switched in a mode where naked eye
observations are made, this button  will flash and the
application can no longer control the opening or closing of the laser
shutter or perform image acquisition. To perform observations in
confocal mode again, press this button after switching the optical
path.

Opens and closes the laser shutter. The shutter is open while the
button is pressed.

Adjusts the size of the pinhole.

Specifies which channel to activate. The channel whose button is
pressed is active.

Gain bar:
Adjust the gain for the detector voltage. Settings can be made for each channel, and channels
are assigned in numerical order beginning from Gain 1.

reset:
If the gain voltage applied to the incident light is too high, the gain voltage is forcibly cutoff to
protect the Photo Multiplier. If the gain voltage is cut-off, this button will flash red. Pressing the
flashing button allows the gain to be re-adjusted. (Gain is set to “0” immediately after reset to
protect the Photo Multiplier.)
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A 
Data File Formats

The supported file formats include:

*.ics/*.ids: Image Cytometric Data File Format: （§ A.1）
*.tiff/*.tif: Adobe Tagged Image File Format （§ A.2）
*.avi: Audio Video Interleaved Format （§ A.3）
*.bmp: Windows Bitmap （§ A.4）
*.xls: Excel Worksheet（§ A.5）
*.txt: Ascii Text Format （§ A.6）

A.1 Image Cytometric Structure

The ics format was presented by Ph. Dean et al. in Cytometric 11:561-569 (1990). An ics image is
stored in two files. One file is written in ASCII to include information about the format of the image
data and optionally, information about the sample, experiment, equipment etc. The extension of the
ASCII file is ics. The image data are written separately into a binary file. The extension of the binary
file is ids. EZ-C1 uses the ics format as the default image format. All data types used in EZ-C1 can
be stored in the ics format without loss of information.

A.2 Adobe Tagged Image File Format

The Tagged Image File Format –known as TIFF– was developed by Aldus which has now merged
with Adobe Systems. The Tiff format is a versatile format that can handle all bitmapped images.
Few programs are able to read all supported formats. However, most programs do support the 8-
bits LUT and 24-bits RGB formats. For the highest level of compatibility, check the 8-bits LUT or the
24-bits RGB conversion on the “Options” of “Save As” dialog box (§ 2.1.6.2). However, converting
images stored in more than 8 bits to 8 bits may result in a loss of information.

A.3 Audio Video Interleaved Format

The Microsoft Audio Video Interleaved Format (avi) is capable of storing a sequence of bitmap
images that can be played with the Microsoft Media Player 6.0 at a present frame rate. To store a
3D image in the avi format, select the *.avi format in the Save As dialog box and press the
[Options…] button to specify the frame rate (§ 2.1.6.3). The avi format stores images up to 3
channels and 8-bits accuracy without loss of information. However, the image descriptions tags
(§ 2.1.10) are not stored.
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A.4 Windows Bitmap File Format

The Microsoft Bitmap Format (bmp) can be used to save the image as it appears on the screen.
The format of the image equals the characteristics of the active window.

A.5 Excel Worksheet

Excel Worksheet is a spreadsheet format used by Microsoft Excel. Some restrictions apply with this
format: it is only possible to secure data for up to 255 columns. For this reason, images obtained by
the EZ-C1 which have data larger than 255 pixels cannot be saved in this format. Use this format
when saving graphs obtained for a particular position.

A.6 Ascii Text Format

The Ascii Text Format can be use to edit plain dos text files. This file format is used for the report
files. In addition, the integrated text editor can be used to view and edit the .ics files that describe
the ics image format.
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B 
Troubleshooting

The EZ-C1 does not start.

[Cause] The program file is corrupted.
Following instructions in this manual, re-install the EZ-C1 and configure the software.

The image does not appear.

[Cause 1] Not connected to the network.
A Check whether the system is connected to the network.

Follow the procedure described below to check whether the system is connected to the
network.
1 Select “Start” → “Programs” → “Accessories” and then execute
“Command Prompt”.

2 Execute the following command from the command prompt.
Ping 192.168.255.254
If results such as shown in Figure 44 are displayed, the system is connected to the
network. If the system is connected to the network, go to [Cause 2]. If the system is
not connected to the network, continue beginning with Solution B to re-connect.

Figure 44 Result of Ping command
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B Check that the “ready” lamp on the controller is lit.
Check that the Power lamp is lit. The controller is not turned on if the Power lamp is not
lit. Check the condition of the power cord connection and the Power switch.

C Check whether the network card is functioning.
Some network card may have a lamp on the board that flashes during
communications. Look at the board through the rear of the PC and check if this lamp is
flashing.
If you can confirm that the lamp is flashing, go to Solution F. If you cannot confirm that
it is flashing, go to Solution D.

D Check that the network card driver is correctly installed.
Use the following procedure to check whether the network card driver is correctly
installed.
1 Select “Start” → “Settings” → “Control Panel”.
2 Double click “System” on the “Control Panel”, and display the “Hardware”

page on the dialog box that opens.
3 Click the “Device Manager” button in the middle of the “Hardware” page.
4 Double click “Network adaptor” on the dialog box which appears as a result of

Step 3, and check whether the network card driver is installed.

The driver has not been installed properly if no driver for the network adaptor is listed
on the “Device Manager” dialog box or if it is listed, but a question mark appears
next to it. Please re-install the driver for the network.

E Check whether the LAN cable is securely connected.
Check that the LAN cable is securely connected to the connectors on the computer
and the C1 controller.
If the cable is securely connected, use a different cable and check again if the system
is connected to the network following the instructions in Solution A.

F Check the IP addresses of the computer and the controller.
Check the IP addresses of the computer and the controller based on information given
in Chapter 1 of this manual.

[Cause 2] Problem due to over-gain of the photo multiplier.
Check whether the reset button on the Gain bar is flashing red.
If the reset button is flashing red, too much gain is being applied to the illumination level. If
too much gain is being applied to the illumination level, the gain is cut-off to protect the
Photo Multiplier, and the reset button flashes red. Press the reset button to reset the gain
value to “0”, and set a new value for the gain.

[Cause 3] The laser box switch is not turned on.
Check the power and switch setting of the laser box.

[Cause 4] The pinhole is not stopping in the correct location.
It is possible that the pinhole is not stopping in the correct location.
You can hear a catching sound when the pinhole stops in the correct location as the
protrusion on the pinhole catches on the stopper. If you cannot hear this sound, adjust the
movement of the pinhole according to the following procedure.
1. Open the “Pinhole” page.
2. Set the “Break Delay" mode to “manual setting”.
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3. Change the “Break Delay” value.
4. Change the size of the pinhole using the “Laser and Detector” tool bar.
5. Check that the catching sound occurs and that the pinhole stops in the correct location.

[Cause 5] The channel is turned OFF.
Check whether the channel is turned off.
Check the “Channel” setting given  “View Settings” tool window and on the
“Grabber” page of the “Confocal C1” dialog box on the “Configure” menu.

The image is rough.

[Cause] The illumination is not enough.
Use application settings to increase the gain.
Focus the image.
The illumination may drop drastically if the image is out of focus.
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